ニュース

  • お知らせ
  • ニュース
  • Programmable Voice Mobile SDK 1.x サポート終了のお知らせ[2021年3月24日まで]

Programmable Voice Mobile SDK 1.x サポート終了のお知らせ[2021年3月24日まで]

2021.01.20

  • お知らせ

平素より Twilio をご利用いただき、誠にありがとうございます。

当初、2020年7月31日で終了を予定していた「Twilio Programmable Voice Mobile SDK 1.x 」について、 2021年3月24日 午前3時59分(日本時間) まで提供期間を延長することに致しました。
提供終了に伴う準備の一環として 2021年1月27日午前2時〜午前4時(日本時間) の間、Twilio Programmable Voice Mobile SDK 1.x はTwilio に接続した通話の受発信ができなくなります。

※2.x以降のバージョンをご利用のお客様は、上記期間も問題なくご利用できます。
※上記期間および2021年3月24日以降、Twilio Programmable Voice SDK サービスは TLS 1.2 接続のみを提供します。

ご利用中の SDK バージョンの確認方法

Voice Insights で、ご利用中の SDK のバージョンを確認することができます。

1. 「Last 8 Hours」をクリックして必要な期間を選択します。
2. 「Select a Filter」から「SDK Type」を選択します。
3. 「Select sdk type values… 」にご利用のSDKが表示されるので、「twilio-client-android」または「twilio-client-ios」を選択してご確認ください。

最新バージョンへのアップグレード方法

今後も同サービスを継続してご利用いただく場合は、最新の Twilio Programmable Voice Mobile SDK( Voice iOS SDK 6.0.xVoice Android SDK 5.6.x )にアップグレードしてください。その後、App Store/Google Play でアプリをリリースの上、エンドユーザーに該当アプリのアップデートを2021年1月27日までに実施していただくようご依頼ください。

アプリに最新の SDK を組み込む方法については、iOS Getting Started およびAndroid Getting Started をご確認ください。

 
※Programmable Voice Mobile SDK 1.x 提供終了についての詳細は、 こちらのアドバイザリ(英文)をご参照ください。

Share!!

  • お役立ち情報
  • イベント情報
  • 相談会申込
  • 導入事例